Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Failed to start during cypress run on win32 #4016

Closed
developdeez opened this issue Apr 23, 2019 · 2 comments

Comments

2 participants
@developdeez
Copy link

commented Apr 23, 2019

Seems problematic to make this work. I've tried several methods online and same result :(

It looks like this is your first time using Cypress: 3.2.0

 ×  Verifying Cypress can run C:\Users\test\AppData\Local\Cypress\Cache\3.2.0\Cypress
   → Cypress Version: 3.2.0
Cypress failed to start.

This is usually caused by a missing library or dependency.

The error below should indicate which dependency is missing.

https://on.cypress.io/required-dependencies

If you are using Docker, we provide containers with all required dependencies installed.
----------

Command failed: C:\Users\test\AppData\Local\Cypress\Cache\3.2.0\Cypress\Cypress.exe --smoke-test --ping=596
----------

Platform: win32 (10.0.17134)
Cypress Version: 3.2.0

@jennifer-shehane

This comment has been minimized.

Copy link
Member

commented Apr 23, 2019

I think this issue should be fixed in our next release, 3.3.0 - which handles Win32 better. #3877

@jennifer-shehane jennifer-shehane changed the title Failed to start Failed to start during cypress run on wind32 Apr 23, 2019

@jennifer-shehane jennifer-shehane changed the title Failed to start during cypress run on wind32 Failed to start during cypress run on win32 Apr 23, 2019

@cypress-bot

This comment has been minimized.

Copy link

commented May 17, 2019

Released in 3.3.0.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.