Skip to content
This repository
branch: master

Fetching latest commit…

Octocat-spinner-32-eaf2f5

Cannot retrieve the latest commit at this time

Octocat-spinner-32 vcsgui
Octocat-spinner-32 .gitignore
Octocat-spinner-32 .travis.yml
Octocat-spinner-32 README
Octocat-spinner-32 sources.txt
README
This repository contains GUI elements for the vcswrapper package (https://github.com/forste/haskellVCSWrapper).
systems. Currently git, mercurial and svn are implemented.

Installing:

Currently you will need ghc 7.0.4 to install this package.
Additionally to install the related gtk packages you will need native gtk packages.

Hackage:

The package can be found on hackage: http://hackage.haskell.org/package/vcsgui.


Something went wrong with that request. Please try again.