New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Creating a repo on GitHub.com displays a notification that the repo was cloned successfully #54

Closed
shana opened this Issue Aug 26, 2015 · 1 comment

Comments

Projects
None yet
1 participant
@shana
Collaborator

shana commented Aug 26, 2015

Imported from github/VisualStudioInternal#135

  1. Launch VS
  2. Team -> Manage Connections
  3. Click on Create under the GitHub section
  4. log in to GitHub.com on the login dialog
  5. enter a repo name, description and local path
  6. Click "Create Repository"

Actual: A notification that says "The repository was cloned successfully"
Expected: A more relevant notification that says my repo was created on GitHub.com.

@shana shana added the bug label Aug 26, 2015

@shana

This comment has been minimized.

Show comment
Hide comment
@shana

shana Aug 26, 2015

Collaborator

Unfortunately, there is no API available to add a git repository to VS without going through the Clone API (which naturally shows the cloning done message), and the Clone API doesn't have progress report that we can hook into to show our own message.

Collaborator

shana commented Aug 26, 2015

Unfortunately, there is no API available to add a git repository to VS without going through the Clone API (which naturally shows the cloning done message), and the Clone API doesn't have progress report that we can hook into to show our own message.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment