Skip to content
master
Switch branches/tags
Code

Latest commit

 

Git stats

Files

Permalink
Failed to load latest commit information.

Git Module

GitHub Workflow Status codecov GoDoc Sourcegraph

Package git-module is a Go module for Git access through shell commands.

Requirements

  • Go version must be at least 1.9.
  • Git version must be no less than 1.8.3.
  • For Windows users, try to use the latest version of both.

License

This project is under the MIT License. See the LICENSE file for the full license text.

About

Package git-module is a Go module for Git access through shell commands

Topics

Resources

License

Packages

No packages published