Skip to content
Gatsby starter for bootstrap
Branch: master
Clone or download
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
.circleci Update Node.js to v10.15.3 Mar 8, 2019
content
src
static
.editorconfig Fix modules Jun 3, 2018
.eslintrc Update modules (#18) Sep 18, 2017
.gitignore Update components & modules Jul 23, 2018
.node-version
.prettierignore Update modules (#19) Sep 30, 2017
.prettierrc
.textlintrc
.travis.yml
LICENSE
README.md Update gatsby v2 (#108) Sep 24, 2018
gatsby-config.js
gatsby-node.js Update components & modules Jul 23, 2018
jsconfig.json Update components & modules Jul 23, 2018
package.json
renovate.json
yarn.lock Update react monorepo to v16.8.5 Mar 22, 2019

README.md

Gatstrap

Build Status dependency Status

Gatsby starter for bootstrap a blog

thumb

GatsbyJS v2, v1, v0

Features

  • Single column layout
  • Simple components: Post, Page, Navi, Footer etc.
  • Twitter Bootstrap 4 css framework.
  • Custom theme color.

Installation

Install this starter (assuming Gatsby is installed) by running from your CLI: gatsby new gatstrap https://github.com/jaxx2104/gatsby-starter-bootstrap

Usage

develop gatsby develop

Custom Theme

/src/layouts/gatstrap.css

1f466b07-5506-4c8d-8d17-8d02b42d6d0d

You can’t perform that action at this time.