Block or report user


@bbcrd @bbcsnippets @dbpedia

Popular repositories

  1. juicer

    Juicer is a web API for extracting text, meta data and named entities from HTML "article" type pages.

    Scala 54 19

  2. growl-atom

    A script to monitor Atom feeds and create Growl notitifcations for new entries

    Ruby 9 1

  3. chart-topper

    A little Sinatra DSL extension to help make dynamic graphs with Gruff

    Ruby 7

  4. UnimotionPlugin

    A Dashboard widget plugin for the unimotion C library

    C 5

  5. lisp.js

    A lisp interpretter in javascript

    JavaScript 5

  6. ruby-nlp

    Nothing to see here

    Ruby 5 1

3 contributions in the last year

Apr May Jun Jul Aug Sep Oct Nov Dec Jan Feb Mar Mon Wed Fri

Contribution activity First pull request First issue First repository Joined GitHub

February - March 2018

matth has no activity yet for this period.

January 2018

Created an issue in scikit-learn/scikit-learn that received 9 comments

Numpy deprecation warning: sklearn/preprocessing/

Hi, I get this deprecation waring with latest numpy (1.14.0) and scikit-learn (0.19.1) /usr/local/lib/python2.7/dist-packages/sklearn/preprocessing…


Seeing something unexpected? Take a look at the GitHub profile guide.