Repository navigation
v0.24.1
Patch release. NetGraph 0.24 now requires netgraph-core>=0.10.0,<0.12.
- Fixed: netgraph-core 0.12 changes the engine API that NetGraph 0.24 calls, so an unbounded install would pair 0.24 with it and fail. The package code is unchanged from 0.24.0; NetGraph 0.25 will run on netgraph-core 0.12.
See CHANGELOG.md.