Skip to content
Permalink
Browse files

deps: npm: patch support for 13.x

This should keep the npm warning at bay until it is patched
upstream.

Refs: npm/cli#269
Refs: #30066

PR-URL: #30079
Reviewed-By: Michaël Zasso <targos@protonmail.com>
Reviewed-By: Anna Henningsen <anna@addaleax.net>
  • Loading branch information
ljharb authored and targos committed Oct 22, 2019
1 parent 22e10fd commit 58c585e3edf8c098a1406f39922c67680b8dbae0
Showing with 2 additions and 1 deletion.
  1. +2 −1 deps/npm/lib/utils/unsupported.js
@@ -6,7 +6,8 @@ var supportedNode = [
{ver: '9', min: '9.0.0'},
{ver: '10', min: '10.0.0'},
{ver: '11', min: '11.0.0'},
{ver: '12', min: '12.0.0'}
{ver: '12', min: '12.0.0'},
{ver: '13', min: '13.0.0'}
]
var knownBroken = '<6.0.0'

0 comments on commit 58c585e

Please sign in to comment.
You can’t perform that action at this time.