Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

refinerycms CLI: No value provided for required arguments 'app_path' #1538

Closed
phiggins opened this Issue Mar 30, 2012 · 8 comments

Comments

Projects
None yet
4 participants
Contributor

phiggins commented Mar 30, 2012

With a fresh install in an empty gemset:

[13:04:55 ~]$ refinerycms
No value provided for required arguments 'app_path'
Contributor

robyurkowski commented Mar 30, 2012

... You need to tell it what to name the app. :P

Contributor

robyurkowski commented Mar 30, 2012

... Unless this is an issue about not getting any help info?

Contributor

phiggins commented Mar 30, 2012

I figured that out, after I created an app called "new" by following the rails instructions.

Contributor

phiggins commented Mar 30, 2012

This is about a confusing out of the box experience. Not that I go creating new refinery apps all the time, but if I'm having trouble imagine somebody who is not in the top 20 refinery contributors?

Owner

parndt commented Mar 30, 2012

I think this dovetails onto #1539

Owner

ugisozols commented May 7, 2012

Comments? ^

Owner

ugisozols commented May 7, 2012

refinerycms with no args produces:

this

Owner

parndt commented May 12, 2012

Closing issue in favour of #1655

@parndt parndt closed this May 12, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment