API

Scott González edited this page Jul 16, 2015 · 2 revisions
Clone this wiki locally

node-browserstack supports all versions of the BrowserStack API. While the node-browserstack API doesn't actually change based on which version of the BrowserStack API you're using, the data structures do. Therefore, the documentation in the readme is written for the latest version of node-browserstack and the latest version of the BrowserStack API. If you're using an older BrowserStack API version, this wiki documents v1, v2, and v3.