Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Correct spring-websocket-4.2 versus spring-websocket-4.1 xsd declarations [SPR-13804] #18377

Closed
spring-projects-issues opened this issue Dec 17, 2015 · 0 comments
Assignees
Labels
in: web type: bug
Milestone

Comments

@spring-projects-issues
Copy link
Collaborator

spring-projects-issues commented Dec 17, 2015

Juergen Hoeller opened SPR-13804 and commented

Due to mis-declarations, spring-websocket-4.2.xsd cannot be referenced explicitly and spring-websocket-4.1.xsd accidentally refers to the 4.2 version of spring-beans and spring-tool.


Affects: 4.2 GA

Referenced from: commits 7344dd2, 2fd48c9, f3ac641

@spring-projects-issues spring-projects-issues added type: bug in: web labels Jan 11, 2019
@spring-projects-issues spring-projects-issues added this to the 4.2.5 milestone Jan 11, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
in: web type: bug
Projects
None yet
Development

No branches or pull requests

2 participants