Repository navigation
v3.0.0
What's Changed
- Installing @vapi-ai/web now requires Node.js >= 22.14.0, matching @daily-co/daily-js 0.89.0 and later. If you cannot upgrade, stay on @vapi-ai/web@^2.
- @daily-co/daily-js upgraded from 0.87.0 to 0.93.0. No SDK API changes.
Full Changelog: v2.7.1...v3.0.0