This repository has been archived by the owner. It is now read-only.

fix(@angular-devkit/build-angular): fix less loader error #866

Closed
wants to merge 1 commit into
base: master
from

Conversation

Projects
None yet
3 participants
@vthinkxie

vthinkxie commented May 8, 2018

@vthinkxie vthinkxie requested review from clydin and filipesilva as code owners May 8, 2018

@googlebot googlebot added the cla: yes label May 8, 2018

@vthinkxie vthinkxie referenced this pull request May 8, 2018

Merged

refactor(ng:6.0): support angular 6.0 #1404

2 of 3 tasks complete
@vthinkxie

This comment has been minimized.

vthinkxie commented May 18, 2018

Hi @filipesilva @clydin , anytime to review this pr?
it has block all our users (more than 10,000 / month) to upgrade to angular 6.0 since all components of Ant Design Angular are based on less file , and angular cli can not config less config now.

@filipesilva

This comment has been minimized.

Member

filipesilva commented May 21, 2018

@vthinkxie I had a look at angular/angular-cli#10430 (comment) and as far as I can tell the official recommendation (@plugin imports) do work right now. If that's not the case let me know in the original issue.

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.