New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Show palettes in aseprite\palette dir, not just in data\palettes #757

Closed
Async0x42 opened this Issue Aug 15, 2015 · 3 comments

Comments

Projects
None yet
4 participants
@Async0x42

Async0x42 commented Aug 15, 2015

After first launch, a palettes folder is created with the default palette, but if you add palettes to that folder they don't display in the presets drop-down.

Also (related), the palette preset list is only loaded one time, if you remove or add palette files from the folder, it isn't refreshed, until you close the application and relaunch. It should quickly do a check on the folder to see if there are any new or missing palettes.

@dacap dacap added the bug label Aug 15, 2015

@dacap dacap added this to the v1.1 milestone Aug 15, 2015

@dacap dacap added the enhancement label Aug 15, 2015

@dacap dacap removed the bug label Mar 3, 2016

@dacap dacap modified the milestones: v1.1, v1.2 Mar 3, 2016

@eevee

This comment has been minimized.

Show comment
Hide comment
@eevee

eevee Feb 3, 2017

I'm not sure if this is the same problem you're talking about, but I just created a ~/.config/aseprite/data/palettes directory to add an extra palette, and now the dropdown only shows that palette — not any of the builtin ones.

eevee commented Feb 3, 2017

I'm not sure if this is the same problem you're talking about, but I just created a ~/.config/aseprite/data/palettes directory to add an extra palette, and now the dropdown only shows that palette — not any of the builtin ones.

@dacap

This comment has been minimized.

Show comment
Hide comment
@dacap

dacap Feb 3, 2017

Member

I'll try to fix this for the next version.

Member

dacap commented Feb 3, 2017

I'll try to fix this for the next version.

@dacap dacap self-assigned this Feb 3, 2017

@rantonels

This comment has been minimized.

Show comment
Hide comment
@rantonels

rantonels Apr 22, 2017

This as described by @eevee is still an issue in the latest version.

rantonels commented Apr 22, 2017

This as described by @eevee is still an issue in the latest version.

@dacap dacap closed this in 9509557 Jun 15, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment