Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

chore: update supported Node versions #901

Merged
merged 1 commit into from Jan 12, 2017
Merged

Conversation

@meeber
Copy link
Contributor

@meeber meeber commented Jan 11, 2017

  • Dropped support for Node v0.12
  • Made Node v4 the minimum required version
  • Added Node v7 to travis
- Dropped support for Node v0.12
- Made Node v4 the minimum required version
- Added Node v7 to travis
@shvaikalesh
Copy link
Contributor

@shvaikalesh shvaikalesh commented Jan 11, 2017

LGTM

1 similar comment
@vieiralucas
Copy link
Member

@vieiralucas vieiralucas commented Jan 12, 2017

LGTM

@keithamus
Copy link
Member

@keithamus keithamus commented Jan 12, 2017

So btw, I've disabled LGTM as it's been sunset, and switched to the github review system. It means we only need one reviewer before a merge and there's no way to configure that, but it actually works whereas LGTM no longer does.

@keithamus keithamus merged commit 7b62db3 into chaijs:master Jan 12, 2017
1 check passed
1 check passed
continuous-integration/travis-ci/pr The Travis CI build passed
Details
@meeber meeber deleted the meeber:supported-versions branch Aug 6, 2017
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

4 participants
You can’t perform that action at this time.