Sublime Text 2

Shaun Mahood edited this page Mar 18, 2017 · 6 revisions
Clone this wiki locally

DEPRECATION NOTICE: Please do not edit this wiki. Instead submit pull requests to https://github.com/clojure/clojurescript-site

The up to date version of this page can be found at https://clojurescript.org/tools/sublime

Install Sublime Text 2, install Sublime Text Package Control, use that to install the SublimeREPL package, and install the latest Leiningen.

We recommend installing paredit, lispindent, and SublimeREPL which ships with support for ClojureScript.