Skip to content

1.4.0

Latest

Choose a tag to compare

@aflanagan aflanagan released this 03 Nov 17:21
aa08f7a

Security release. Requires patched symfony/yaml (^5.4.54|^6.4.45|^7.4.18|^8.1.6) for GHSA-2v3c-qxhr-7vpv (unbounded recursion on deeply nested YAML) (#47).

Breaking: the minimum PHP version is now 7.2.5, up from 5.6. symfony/yaml 5.4.54, the oldest patched release, requires it. Projects on PHP 5.6–7.1 will stay on 1.3.4.