New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Github vulnerability warning: cryptiles #1862

Closed
pedrouid opened this Issue Feb 3, 2019 · 3 comments

Comments

Projects
None yet
2 participants
@pedrouid
Copy link

pedrouid commented Feb 3, 2019

I'm getting the following warning from Github on a nested dependency vulnerability

screenshot 2019-02-02 19 47 02

https://nvd.nist.gov/vuln/detail/CVE-2018-1000620

@pedrouid

This comment has been minimized.

Copy link
Author

pedrouid commented Feb 3, 2019

package.json

{
  // ...
  "dependencies": {
    "ipfs": "^0.34.4"
  }
}
@alanshaw

This comment has been minimized.

Copy link
Member

alanshaw commented Feb 3, 2019

Thanks for reporting - it'll be resolved by #1844

@alanshaw alanshaw referenced this issue Feb 3, 2019

Merged

refactor: migrate http api to use hapi 18 #1844

1 of 1 task complete

@alanshaw alanshaw self-assigned this Feb 4, 2019

@alanshaw

This comment has been minimized.

Copy link
Member

alanshaw commented Feb 7, 2019

#1844 got merged!

@alanshaw alanshaw closed this Feb 7, 2019

@wafflebot wafflebot bot removed the in progress label Feb 7, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment