Skip to content
Permalink
Browse files

doc: update OS level support for AIX

Update OS level supprot for AIX.  Based on discussions
with the AIX team we've have decided that the minimum
support level should be 7.1. This is because support
for AIX 6.1 will likely end during the lifespan of
the upcoming Node version 8 release.

PR-URL: #12235
Reviewed-By: Colin Ihrig <cjihrig@gmail.com>
Reviewed-By: Richard Lau <riclau@uk.ibm.com>
Reviewed-By: Sam Roberts <vieuxtech@gmail.com>
Reviewed-By: Gibson Fahnestock <gibfahn@gmail.com>
  • Loading branch information...
mhdawson committed Apr 5, 2017
1 parent 6581c35 commit c6e0ba31ecdf633074b76b908944c37935027f04
Showing with 1 addition and 1 deletion.
  1. +1 −1 BUILDING.md
@@ -42,7 +42,7 @@ Support is divided into three tiers:
| FreeBSD | Tier 2 | >= 10 | x64 | |
| GNU/Linux | Tier 2 | kernel >= 4.2.0, glibc >= 2.19 | ppc64be | |
| GNU/Linux | Tier 2 | kernel >= 3.13.0, glibc >= 2.19 | ppc64le | |
| AIX | Tier 2 | >= 6.1 TL09 | ppc64be | |
| AIX | Tier 2 | >= 7.1 TL04 | ppc64be | |
| GNU/Linux | Tier 2 | kernel >= 3.10, glibc >= 2.17 | s390x | |
| macOS | Experimental | >= 10.8 < 10.10 | x64 | no test coverage |
| Linux (musl) | Experimental | musl >= 1.0 | x64 | |

0 comments on commit c6e0ba3

Please sign in to comment.
You can’t perform that action at this time.