Skip to content
Permalink
Browse files

tools: update js-yaml to 3.13.1 for lint-md.js

Update js-yaml from 3.13.0 to 3.13.1 in the lint-md.js tool. Version
3.13.0 is the subject of a security problem. It is almost certainly not
anything that is reasonable exploitable in our code base (as it's
internal tooling) but good to update anyway just in case...

Refs: https://app.snyk.io/vuln/SNYK-JS-JSYAML-174129

PR-URL: #27195
Reviewed-By: Richard Lau <riclau@uk.ibm.com>
Reviewed-By: Yongsheng Zhang <zyszys98@gmail.com>
  • Loading branch information...
Trott committed Apr 11, 2019
1 parent 1fc4255 commit d4e743169eac7680dbbb67b11c6362fb15ca5f9a
Showing with 92 additions and 199 deletions.
  1. +1 −1 tools/lint-md.js
  2. +91 −198 tools/node-lint-md-cli-rollup/package-lock.json

Large diffs are not rendered by default.

0 comments on commit d4e7431

Please sign in to comment.
You can’t perform that action at this time.