Skip to content
Permalink
Browse files

fix: move eslint plugins from peerDeps to deps

  • Loading branch information...
manniL committed Jul 7, 2019
1 parent 8b3d104 commit 4e8d2315f6bc0c31b4bf44c6ffcdaf7596bec1b4
Showing with 11 additions and 9 deletions.
  1. +11 −9 package.json
@@ -23,15 +23,17 @@
"index.js"
],
"peerDependencies": {
"eslint": ">=5.16.0",
"eslint-config-standard": ">=12.0.0",
"eslint-plugin-import": ">=2.18.0",
"eslint-plugin-jest": ">=22.7.2",
"eslint-plugin-node": ">=9.1.0",
"eslint-plugin-promise": ">=4.2.1",
"eslint-plugin-standard": ">=4.0.0",
"eslint-plugin-unicorn": ">=9.1.1",
"eslint-plugin-vue": ">=5.2.3"
"eslint": ">=5.16.0"
},
"dependencies":{
"eslint-config-standard": "^12.0.0",
"eslint-plugin-import": "^2.18.0",
"eslint-plugin-jest": "^22.7.2",
"eslint-plugin-node": "^9.1.0",
"eslint-plugin-promise": "^4.2.1",
"eslint-plugin-standard": "^4.0.0",
"eslint-plugin-unicorn": "^9.1.1",
"eslint-plugin-vue": "^5.2.3"
},
"devDependencies": {
"eslint": "^5.16.0",

0 comments on commit 4e8d231

Please sign in to comment.
You can’t perform that action at this time.