chipmunk ruby bindings using ffi
Ruby
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
lib
spec
README.markdown
Rakefile
VERSION
chipmunk-ffi.gemspec

README.markdown

Chipmunk-FFI

Why should I use Chipmunk-FFI

  • To use chipmunk's latest features that are not yet present in their bundle or other gems.
  • To use chipmunk from within jruby.
  • To make shawn42 feel better about spending time on this gem.

Install

You will need:

  • Ruby 1.8.6+ or JRuby 1.5+
  • Chipmunk > 5.2
  • FFI > 0.6.0

Then...

gem install chipmunk-ffi

License

MIT Copyright 2009 Shawn Anderson

Author

Shawn Anderson Philomory http://github.com/philomory