New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Compatibility with WebLogic 12.2.1 / Tyrus 1.11 [SPR-13234] #17825

Closed
spring-issuemaster opened this Issue Jul 15, 2015 · 1 comment

Comments

Projects
None yet
2 participants
@spring-issuemaster
Copy link
Collaborator

spring-issuemaster commented Jul 15, 2015

Juergen Hoeller opened SPR-13234 and commented

https://blogs.oracle.com/emeapartnerweblogic/entry/weblogic_12_2_1_coherence


Affects: 4.2.2

Issue Links:

  • #18073 Require Undertow 1.3.5+, Tyrus 1.11+, Jetty 9.3+, Tomcat 8.5+ ("is depended on by")
  • #18366 Upgrade to JMS 2.0+ ("is depended on by")
  • #17824 Compatibility with WebSphere 9 Traditional
  • #15917 Support for JSR-356 on WebLogic 12.1.3
  • #18142 Compatibility with GlassFish 4.1.1 / Tyrus 1.12
  • #18758 Component scanning does not find sub-packages in EAR on Weblogic 12.2.x

Referenced from: commits 3e807c2

@spring-issuemaster

This comment has been minimized.

Copy link
Collaborator Author

spring-issuemaster commented Oct 26, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment