Simple library to adds an Eq instance to Parsec's ParseError type if it's needed
Switch branches/tags
Nothing to show
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
spec
src/Text
.gitignore
.travis.yml
LICENSE
README.md
Setup.hs
parseerror-eq.cabal

README.md

ParseErrorEq

A library to help with compatibility against Parsec versions. Adds an instance of Eq to the ParseError data type, if it's missing from the version of Parsec that you're compiling against.

Build Status Hackage