How to: use carrierwave with rails 2.3.x

trevorturk edited this page Jun 9, 2011 · 1 revision
Clone this wiki locally

Rails 2.3.x compatibility plugin

CarrierWave is only compatible with Rails 3 and later as of version 0.5. If you want to use Rails 2, it is recommended that you use the latest gem in the 0.4.X series. You may also consider trying this plugin which allows CarrierWave to be used with a Rails 2.3 app.