Skip to content
master
Go to file
Code

Files

Permalink
Failed to load latest commit information.
Type
Name
Latest commit message
Commit time
 
 
 
 
po
 
 
src
 
 
 
 
 
 
 
 
 
 

README.md

Applications Menu

Translation status

Lightweight and stylish app launcher.

Screenshot

Building and Installation

You'll need the following dependencies:

  • libappstream-dev
  • libgee-0.8-dev
  • libgnome-menu-3-dev
  • libgranite-dev >= 5.2.1
  • libgtk-3-dev
  • libhandy-1-dev >= 0.83.0
  • libjson-glib-dev
  • libplank-dev
  • libsoup2.4-dev
  • libswitchboard-2.0-dev
  • libunity-dev
  • libwingpanel-2.0-dev
  • libzeitgeist-2.0-dev
  • meson
  • pkg-config
  • valac

Run meson to configure the build environment and then ninja to build

meson build --prefix=/usr
cd build
ninja

To install, use ninja install

sudo ninja install
You can’t perform that action at this time.