Permalink
Browse files

Now use Rails ['>= 5.2.0', '< 6']

  • Loading branch information...
bricesanchez authored and parndt committed Jun 2, 2018
1 parent b7a54d6 commit e49a6bebefe34bedcca932887f1446f084a23c33
Showing with 1 addition and 1 deletion.
  1. +1 −1 core/refinerycms-core.gemspec
@@ -2,7 +2,7 @@
require File.expand_path('../../core/lib/refinery/version', __FILE__)
version = Refinery::Version.to_s
rails_version = ['>= 5.2.0.rc2', '< 6']
rails_version = ['>= 5.2.0', '< 6']
Gem::Specification.new do |s|
s.platform = Gem::Platform::RUBY

0 comments on commit e49a6be

Please sign in to comment.