New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

animation processing message #642

Closed
potter2 opened this Issue Sep 12, 2014 · 6 comments

Comments

Projects
None yet
6 participants
@potter2

potter2 commented Sep 12, 2014

Could there be a message that said animation is "processing" rather than just waiting for the box to turn grey?

@williams13

This comment has been minimized.

Contributor

williams13 commented Sep 12, 2014

The animation is still generating the animation toooo slowly.
Can you turn the play/pause button to red when generating the animation, then turn it to green when it is done and ready for animation?
Also the "Playback Speed" slider cause the animation to stop if you move the slider.

From: potter2 <notifications@github.commailto:notifications@github.com>
Reply-To: UV-CDAT/uvcdat <reply@reply.github.commailto:reply@reply.github.com>
Date: Friday, September 12, 2014 9:53 AM
To: UV-CDAT/uvcdat <uvcdat@noreply.github.commailto:uvcdat@noreply.github.com>
Subject: [uvcdat] animation processing message (#642)

Could there be a message that said animation is "processing" rather than just waiting for the box to turn grey?


Reply to this email directly or view it on GitHubhttps://github.com//issues/642.

@aashish24 aashish24 added this to the 2.0.0 milestone Sep 12, 2014

@potter2

This comment has been minimized.

potter2 commented Sep 12, 2014

OK, I tried changing the color map in the GUI.. Nothing happened, but when I clicked on the animation icon, the colormap changed! Magic!

Gerald (Jerry) Potter
NASA Goddard Space Flight Center
E-mail gerald.potter@nasa.gov
Office 28:S241
Phone 707.315.8314
Analysis and Data Consultant
Department GSFC:606.2

From: "Dean N. Williams" <notifications@github.commailto:notifications@github.com>
Reply-To: UV-CDAT/uvcdat <reply@reply.github.commailto:reply@reply.github.com>
Date: Friday, September 12, 2014 at 9:56 AM
To: UV-CDAT/uvcdat <uvcdat@noreply.github.commailto:uvcdat@noreply.github.com>
Cc: Gerald Potter <gerald.potter@nasa.govmailto:gerald.potter@nasa.gov>
Subject: Re: [uvcdat] animation processing message (#642)

The animation is still generating the animation toooo slowly.
Can you turn the play/pause button to red when generating the animation, then turn it to green when it is done and ready for animation?
Also the "Playback Speed" slider cause the animation to stop if you move the slider.

From: potter2 <notifications@github.commailto:notifications@github.commailto:notifications@github.com>
Reply-To: UV-CDAT/uvcdat <reply@reply.github.commailto:reply@reply.github.commailto:reply@reply.github.com>
Date: Friday, September 12, 2014 9:53 AM
To: UV-CDAT/uvcdat <uvcdat@noreply.github.commailto:uvcdat@noreply.github.commailto:uvcdat@noreply.github.com>
Subject: [uvcdat] animation processing message (#642)

Could there be a message that said animation is "processing" rather than just waiting for the box to turn grey?


Reply to this email directly or view it on GitHubhttps://github.com//issues/642.


Reply to this email directly or view it on GitHubhttps://github.com//issues/642#issuecomment-55431364.

@williams13

This comment has been minimized.

Contributor

williams13 commented Sep 12, 2014

You are correct. Yesterday, I received an unexpected UV-CDAT error. We really need this for ACME diagnostics.

-Dean

From: potter2 <notifications@github.commailto:notifications@github.com>
Reply-To: UV-CDAT/uvcdat <reply@reply.github.commailto:reply@reply.github.com>
Date: Friday, September 12, 2014 10:03 AM
To: UV-CDAT/uvcdat <uvcdat@noreply.github.commailto:uvcdat@noreply.github.com>
Cc: Dean Williams <williams13@llnl.govmailto:williams13@llnl.gov>
Subject: Re: [uvcdat] animation processing message (#642)

OK, I tried changing the color map in the GUI.. Nothing happened, but when I clicked on the animation icon, the colormap changed! Magic!

Gerald (Jerry) Potter
NASA Goddard Space Flight Center
E-mail gerald.potter@nasa.govmailto:gerald.potter@nasa.gov
Office 28:S241
Phone 707.315.8314
Analysis and Data Consultant
Department GSFC:606.2

From: "Dean N. Williams" <notifications@github.commailto:notifications@github.commailto:notifications@github.com>
Reply-To: UV-CDAT/uvcdat <reply@reply.github.commailto:reply@reply.github.commailto:reply@reply.github.com>
Date: Friday, September 12, 2014 at 9:56 AM
To: UV-CDAT/uvcdat <uvcdat@noreply.github.commailto:uvcdat@noreply.github.commailto:uvcdat@noreply.github.com>
Cc: Gerald Potter <gerald.potter@nasa.govmailto:gerald.potter@nasa.govmailto:gerald.potter@nasa.gov>
Subject: Re: [uvcdat] animation processing message (#642)

The animation is still generating the animation toooo slowly.
Can you turn the play/pause button to red when generating the animation, then turn it to green when it is done and ready for animation?
Also the "Playback Speed" slider cause the animation to stop if you move the slider.

From: potter2 <notifications@github.commailto:notifications@github.commailto:notifications@github.commailto:notifications@github.com>
Reply-To: UV-CDAT/uvcdat <reply@reply.github.commailto:reply@reply.github.commailto:reply@reply.github.commailto:reply@reply.github.com>
Date: Friday, September 12, 2014 9:53 AM
To: UV-CDAT/uvcdat <uvcdat@noreply.github.commailto:uvcdat@noreply.github.commailto:uvcdat@noreply.github.commailto:uvcdat@noreply.github.com>
Subject: [uvcdat] animation processing message (#642)

Could there be a message that said animation is "processing" rather than just waiting for the box to turn grey?


Reply to this email directly or view it on GitHubhttps://github.com//issues/642.


Reply to this email directly or view it on GitHubhttps://github.com//issues/642#issuecomment-55431364.


Reply to this email directly or view it on GitHubhttps://github.com//issues/642#issuecomment-55432179.

@dakoop

This comment has been minimized.

Contributor

dakoop commented Sep 12, 2014

I have not touched the original animation GUI, but I agree it is poorly designed. I personally don't have the cycles to recreate it as it should be.

@doutriaux1

This comment has been minimized.

Member

doutriaux1 commented Oct 7, 2014

moving 2.1

@doutriaux1

This comment has been minimized.

Member

doutriaux1 commented Feb 20, 2015

ok that shouldn't be an issue with the new animation.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment