New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Out of source detection is broken #713

Closed
remram44 opened this Issue Sep 26, 2014 · 5 comments

Comments

Projects
None yet
4 participants
@remram44
Contributor

remram44 commented Sep 26, 2014

The BUILDINSOURCE check in the main CMakeLists.txt is broken; building in /home/vagrant/build-uvcdat when the source is in /vagrant makes it think I'm building in the source. Very annoying, since it always affects Vagrant.

@aashish24 aashish24 added this to the 2.1 milestone Sep 29, 2014

@aashish24

This comment has been minimized.

Contributor

aashish24 commented Oct 3, 2014

@dlonie Can you look at this issue please. Probably a one line fix (but we have to be careful about the regex)

@allisonvacanti

This comment has been minimized.

Contributor

allisonvacanti commented Oct 6, 2014

Should be fixed now. @remram44, can you let us know if this is working for you when you get a chance to try it out?

@remram44

This comment has been minimized.

Contributor

remram44 commented Oct 6, 2014

Yes the patch was enough for my setup.

@remram44 remram44 closed this Oct 6, 2014

@remram44 remram44 reopened this Nov 17, 2014

@remram44 remram44 assigned aashish24 and unassigned allisonvacanti Nov 18, 2014

@doutriaux1 doutriaux1 modified the milestones: 2.1, 2.2 Feb 2, 2015

@doutriaux1

This comment has been minimized.

Member

doutriaux1 commented Feb 20, 2015

@remram44 is that fixed now?

@remram44

This comment has been minimized.

Contributor

remram44 commented Feb 21, 2015

Was fixed by #973

@remram44 remram44 closed this Feb 21, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment