Repository navigation
Indian time zone problem #7834
Unanswered
woshishitou
asked this question in
Q&A
Replies: 2 comments 1 reply
|
I think UI logic should be enhanced, it doesn't support float(int only) for now. |
1 reply
Sign up for free
to join this conversation on GitHub.
Already have an account?
Sign in to comment

Uh oh!
There was an error while loading. Please reload this page.
Our application services, skywalking agent/oap/webapp and elasticsearch are all deployed on servers in India.
Our Skywalking version is 8.4.
We did not configure any timezone configuration for skywalking agent/oap/webapp and elasticsearch.
The log time of skywalking and elasticsearch are both in the normal Indian timezone.
However, a problem was found in the track page of SkyWalking when it was queried by time.
The time zone setting in the lower right corner of the page, I set it to 5.5, but it still seems to be considered to be 5, and 5.5 does not take effect.
What should I do?
Thanks!
All reactions