Requirements

brix.io app edited this page Aug 4, 2015 · 6 revisions

Assumptions

User familiarity with basic web concepts, including HTML and CSS.

Browser Support

  1. Before developing with brix.io make sure you have installed current version of any modern web browser. Brix.io works best on desktop version of Safari 7+, Chrome 31+, Firefox 31+, IE 9+
  2. Microsoft Edge is NOT supported yet.
  3. Stable Internet connection is required

Free registration

Please register to sign up.

  1. Supply your valid email address as login and new password for use with brix.io.
  2. Click on “Try for free”. Your account has been created, we need to activate it.

brix.io signup

  1. Check your email.
  2. Find and open message titled “Brix.io / New account”.
  3. Click on “Activate account”.

brix.io activation

Your account has been successfully activated.

brix.io login

Welcome aboard!

Now you can login to brix.io and create your very first project.