New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Can't build through stack due to `aeson` and other dependency ranges #29

Open
atcol opened this Issue Oct 16, 2018 · 0 comments

Comments

Projects
None yet
1 participant
@atcol

atcol commented Oct 16, 2018

Building with the resolver nightly-2018-10-16 fails to build even when I specify reddit-0.2.3.0 in the stack.yaml. The solver fails because of these versions of dependencies:

- aeson-1.2.4.0
- api-builder-0.15.0.0
- base-4.11.1.0
- network-2.6.3.6
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment