Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

bug: undo keeps breaking (v10_00_15) #94

Open
SethAnderholm opened this issue Nov 9, 2018 · 0 comments
Open

bug: undo keeps breaking (v10_00_15) #94

SethAnderholm opened this issue Nov 9, 2018 · 0 comments

Comments

@SethAnderholm
Copy link

@SethAnderholm SethAnderholm commented Nov 9, 2018

I'm having this issue with the undo function that I didn't have before 10_00_15. Undo will work perfectly fine at first but then after a little while of switching between the new quick select function the undo button stops working. If I press the undo button on the menu it tends to skip undoing the line i just drew, and instead undoes the line before that, and then I can't redo that function so I've essentially lost a line that I wished to keep. Furthermore, after I have drawn a line it will not let me quick delete it until I have gone into the selection tool (or quick selection) and manually deselected everything by pressing the trigger off of any mesh. Unfortunately this is very hindering.
I hope this is helpful.

@SethAnderholm SethAnderholm changed the title undo keeps breaking (v10_00_15) bug: undo keeps breaking (v10_00_15) Nov 9, 2018
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant
You can’t perform that action at this time.