@guzzilar guzzilar released this Nov 1, 2017 · 148 commits to master since this release

Assets 2

last updated: Nov 02, 2017

🚀 Enhancements

• Force plugin to use a specific API version (2015-11-17) when make a request to Omise API (PR #94)

This plugin has been developed and designed to specifically support Omise API version 2015-11-17.
In the other hand, this plugin could be broken if there are any breaking-changes happen in a new API version in the future. So we need to do something to prevent that coming future!

Tested on

  • Magento (CE) 2.1.9, PHP 7.0.25

Feel free to contact us at support@omise.co if you have any questions.
Cheers 🍻 🎉