New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Syncthing Android doesn't receive files from Syncthing GTK #1248

Closed
martin-sweeny opened this Issue Nov 27, 2018 · 9 comments

Comments

Projects
None yet
4 participants
@martin-sweeny

martin-sweeny commented Nov 27, 2018

What happened

Syncthing doesn't sync at all, and produces multiple notifications for the same folder on both devices.

What you expected to happen instead

Expected matching folders (with matching IDs) to sync

Any steps to reproduce the problem.

  • Install Syncthing on Linux (I'm running Fedora Workstation 29) and on Android.
  • Add a sync'd folder from the Linux computer, add Android device as shared with, then accept it on Android.
  • Try to rescan from either device

Version Information

App Version: 0.x.y
Syncthing Version: v0.14.51
Android Version: Android 8.1.0
@AudriusButkevicius

This comment has been minimized.

Member

AudriusButkevicius commented Nov 27, 2018

This is not concrete enough to be a bug (not clear what needs fixing).
I suggest you start by asking for support on the forum.

@martin-sweeny

This comment has been minimized.

martin-sweeny commented Nov 28, 2018

Syncthing Android doesn't see any files in my sync'd folders

@martin-sweeny

This comment has been minimized.

martin-sweeny commented Nov 28, 2018

image

@martin-sweeny

This comment has been minimized.

martin-sweeny commented Nov 28, 2018

image

@Catfriend1

This comment has been minimized.

Contributor

Catfriend1 commented Nov 28, 2018

Where did the path default folder come from?

@martin-sweeny

This comment has been minimized.

martin-sweeny commented Nov 28, 2018

On which device? @Catfriend1

@Catfriend1

This comment has been minimized.

Contributor

Catfriend1 commented Nov 28, 2018

@martin-sweeny

This comment has been minimized.

martin-sweeny commented Nov 28, 2018

It was populated by default. Should I replace ~ with /storage/emulated/0 maybe?

@imsodin

This comment has been minimized.

Member

imsodin commented Nov 28, 2018

I suggest you start by asking for support on the forum.

This is clearly a support question. Please continue in the forum and stop discussing here. Every post here gets mailed to all contributors requiring their attention and time. I promise you will get the help you need on the forum.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment