Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

x/build: missing failure output from windows-amd64-2008 builder #38306

Open
bcmills opened this issue Apr 8, 2020 · 1 comment
Open

x/build: missing failure output from windows-amd64-2008 builder #38306

bcmills opened this issue Apr 8, 2020 · 1 comment
Labels
Builders NeedsInvestigation
Milestone

Comments

@bcmills
Copy link
Member

@bcmills bcmills commented Apr 8, 2020

https://build.golang.org/log/59a049ac56f1c7dbcf9de1f6002512a70f765e0c is marked as a failure on the dashboard, but its output doesn't contain the word FAIL anywhere.

It's not obvious to me whether the test timed out, or failed without output. Better output from cmd/dist and/or the Builder infrastructure would probably help.

(CC @andybons @cagedmantis @toothrot @dmitshur)

@bcmills bcmills added Builders NeedsInvestigation labels Apr 8, 2020
@gopherbot gopherbot added this to the Unreleased milestone Apr 8, 2020
@dmitshur
Copy link
Contributor

@dmitshur dmitshur commented Apr 9, 2020

This is very strange.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Builders NeedsInvestigation
Projects
None yet
Development

No branches or pull requests

3 participants