Please add ProjecturEd #462

Closed
projectured opened this Issue Feb 22, 2013 · 4 comments

Projects

None yet

2 participants

This is a generic purpose projectional editor.

https://github.com/projectured/projectured.git

@quicklisp quicklisp pushed a commit that referenced this issue Feb 23, 2013
@xach xach Add projectured per issue #462.
Add hu.dwim.uri, which is required to support projectured.
6c6b7fa
@quicklisp quicklisp closed this Mar 19, 2013

According to http://www.quicklisp.org/beta/releases.html and http://blog.quicklisp.org/ the latest releases list doesn't contain ProjecturEd. What can I do to fix that?

@projectured projectured referenced this issue in projectured/projectured Apr 21, 2013
Closed

Install procedure is wrong #1

Owner

I have to update iolib in Quicklisp.

@quicklisp quicklisp reopened this Apr 21, 2013
Owner

It's more complicated than that, though. The new iolib requires ASDF 3, which does not ship in SBCL and which I do not use for Quicklisp testing. So that will have to wait for all the pieces to come together.

Understood, thanks!

@quicklisp quicklisp closed this May 10, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment