Skip to content
This repository was archived by the owner on Mar 3, 2026. It is now read-only.

How to resume a database

Cedrick Lunven edited this page Feb 10, 2022 · 4 revisions

🏠 Back to home | Written by Cedrick Lunven, Last Update 2/10/2021

A - Overview

In the free tier (serverless), after 23h, your database will be hibernated and the status will change to StandBy.

From there it needs to be resumed or the first request will fail. This first request will also replace the database in Active mode after a few seconds.

B - Prerequisites

C - Procedure

The idea here is to trigger an harmless request to access to the health TAB to change the status of the Database.

✅ Step 1: Trigger a request

  • Access the database by clicking its name in the menu on the left
  • Select Table Health check
  • Wait for a minute for the database to exit hibernation

D - Extra Resources

🏠 Back to home

Clone this wiki locally